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HMA-611 Unconfined Compression Data Acquisition Software

NOTE: Please read the equipment requirements, installation,
and operation instructions prior to testing. Reliable test
results are dependent on the operator’s knowledge of
both the software and applicable test methods.

INTRODUCTION

Gilson Unconfined Compression Data Acquisition Software
automatically records, and graphs load and displacement
measurements used to calculate the unconfined compressive
strength of cohesive soils. Real-time data is shown in a
tabular format in addition to a graphical display of either strain
or displacement. At the conclusion of a test this data is used to
perform calculations in accordance with ASTM D2166. These
calculations as well as a strain curve are included on the test
report generated by the software

Gilson Unconfined Compression Data Acquisition Software
offers a variety of benefits including:

» User friendly interface

» Quick and easy installation and updates

» Generates professional testing reports

» Capable of exporting data into spreadsheet applications,
such as Excel

* Optimized for both touch-screen and mouse/keyboard
operation

» Compatible with Windows 10, 8, 7, Vista, and XP
EQUIPMENT COMPATIBILITY AND TEST SETUP

The following is required to use the Unconfined Compression
Data Acquisition Software.

Data Readout Box HMA-418 or HMA-419

Windows Operating System Windows 10, 8, 7, Vista, or XP

Any tablet, PC, or laptop using Windows XP or

Computer
newer.

Below is a list of compatible equipment with the Unconfined
Compression Software. Please contact Gilson Technical
Support to inquire about compatibility of transducers and load
cells not listed below.

HM-739 or HM-740

HM-428D, HM-430D or any Gilson load cell of
adequate size

Displacement Transducer

Load cell

Filter paper HMA-773 or other filter paper of adequate size

Plastic discs HMA-109

Figure 1: Typical unconfined compression test setup

Figure 1 is a typical unconfined test setup. Comparable
load frames can also be used, but Gilson data acquisition
components are required for use.

INSTALLATION

1. Two USB devices are included with the software: A Gilson
flash drive containing the installation files and a small, black
USB security key. Insert the Gilson flash drive into the tablet
or PC to be used during testing. Navigate to the USB Drive
in File Explorer then double click on the USB Drive to open
the installation files. Save or copy these files locally. The
software can be downloaded onto other devices to open
and edit test data, but data collection is only enabled when
the USB security key is attached.

NOTE: If running Windows 7 or below, right click on the
application titled dotNetFx40_Full_x86_x64 and
select Run as administrator. Doing so will check
the current version of the Microsoft .NET framework.
If the .NET Framework is not installed or up to date,
the most current version will be installed. If the most
current version is already installed, the installer will
complete with no further action.
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NOTE: All software installation
are also available for download on www.
globalgilson.com. Log into your “My Account’
to access the “Software Downloads” page.

files and updates

‘Windows Installer

8 Another version of this product is already
installed. Installation of this version cannot
continue. To configure or remove the
existing version of this product, use
Add/Remove Programs on the Control
Panel.

Figure 2: Installation error message

2. Run the UnconfinedSetup file and follow the prompts
on the screen. The software should detect any previous
versions and uninstall them automatically. If a Windows
Installer message appears (Figure 2), follow the prompts
and uninstall the previous version of the software. Once
installation is complete, close the installer.

3. Eject the USB containing installation files and insert the
USB security key. Open the Unconfined Compression Data
Acquisition Software. Click Help along the toolbar (Figure 3)
then select Activation from the drop-down menu. Enter the
provided license number, USB ID, and activation code. The
software will run normally for 30 days before this information
is required to continue use. Activation information can be
entered at any point within the first 30 days after installation.

4. Establish the connection between the data readout box and
the software:

a. Make sure all connections to the computer and data
readout box are secure.

b. Select the COM port for the data readout box from the
Read Portdrop downmenuinthe Start Communications
tile. To determine the correct COM port, navigate to
Control Panel > Device Manager and view the devices
listed under Ports (COM & LPT). The data readout box
will appear as a USB serial port. If multiple devices are
listed as a USB serial port, the correct serial port can be
identified by unplugging the device from the tablet or PC
then identifying which serial port disappeared from the
listed devices. Once identified, plug the data readout box
back into the tablet or PC and click connect.

c. Once connected, the travel values will be displayed at
the bottom right of the Start Communications tile. Gently
move one of the LVDTs on the load frame up and down to
confirm the connection. The travel value should change.

SETTINGS AND CONTROLS
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Figure 3: Toolbar

The top toolbar (Figure 3) consists of icons used to start, open,
save and create test reports. These commands are also listed
under the File dropdown menu.

The application settings (Figure 4) can be found under the
Utilities dropdown menu on the top toolbar. Test type, testing
agency and equipment information can be entered here, in
addition to selecting testing units and enabling/disabling
popup keyboards. Popup keyboards are helpful when using
a touch screen operated device. This information will be
displayed on the report generated at the completion of a test.
These settings remain saved for future testing. There is no
need to reenter these settings when opening the program or
starting a new test.
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Figure 4: Applications settings



RUNNING ATEST

NOTE: Familiarize yourself with the software by using practice
mode. To use practice mode simply click on the box
labeled “Practice.” In this mode a data readout box is
not needed to explore the software’s full functionality.

1. Prepare your sample in accordance with ASTM D2166.
Enter the sample info in the fields at the top right of the
window (Figure 5). These values will be included in the final
test report. Once entered, click “Set File” to designate a file
location for the test data.

Sample Info. Fle Location

Project: ‘Unconfined | Client- ‘Materials Lab |

Boring ID: | 7298 Sample Moisture, %: |20
Depth: | ft) Sample Dry Densty, pcf: | 116

soi Type: |Silty Clayl |

Set File

Figure 5: Sample Info and File Location tile

2. Set the recording frequency for the test under the Run
Test section (Figure 6) of the software. The software will
automatically record every 5 second unless specified
otherwise. The Auto Stop function can also be selected
here to stop recording data when the force drops below
peak load by a specified number of pounds or at a specified
percent strain.

Run Test

Record every (s): 1 Auto Stop test when:

Test Speed 0.0285-0.114 infmin
Start Test

Ht/Dia Ratio: .......... Strain Rate, %/min: ...  Max Displacement: ...
Peak (Failure) Reading Max Sirain

Peak Stress: oo Peak Load At Displacement: ...

At Strain:

Figure 6: Run Test options

. Place the sample in the load frame and seat the cross arm.
Once seated, click Start Test (Figure 6) then select UP on
the load frame to start the platen advance. The software will
continue to collect data until the travel has reached 0.500in
or until Stop Test is selected. At this time, you can stop the
load frame, otherwise it will travel until the upper limit has
been reached.

4. The test is automatically saved to the assigned file location.
The saved file can be reopened, edited and saved using
the icons on the top toolbar. The test data is saved in ASCII
Comma Delimited format which can be opened for further
analysis and processing using spreadsheet applications such

as Excel.

EXPORTING DATATO SPREADSHEET APPLICATION

To export spreadsheet compatible test data:

1. Open spreadsheet application. Select File > Open >
Browse to locate the test file(s). In the bottom right corner
of the file explorer (Figure 7) select All Files from the drop-

down menu.
Open X
&« v <« Documents » Test Data ~ & Search Test Data »
Organize v New folder Bz [ @
& OneDrive A Name ” Date modified
[ This pC No items match your search.
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Figure 7: Excel File Explorer

2. Navigate to the test file you are trying to export.

3. Select the file then select Open.

4. The Text Import Wizard dialog box (Figure 8) will appear.

Select Delimited then click next.

The Text Wizard has determined that your data is Delimited.
If this is correct, choose Mext, or choose the data type that best describes your data.
Original data type
Choose the file type that best describes your data:
@ Delimited; - Characters such as commas or tabs separate each field.
(O Fixed width - Fields are aligned in columns with spaces between each field.
Start import at fow: | 1

< File grigin: 437 OEM United States

[] My data has headers.

Preview of file H:\ReportsiUncofined\UC .unc.

Text Import Wizard - Step 1 of 3 ? X

1|0z, ,

[z }i1x, Project,

[z 22, Boring ID,
E- 3x,Boring Depth,
s

k:dx, Sample Diameter,2.375
Cancel

< Back Mext >

Einish

Figure 8: Text Import Wizard Step 1




5. Uncheck the box labeled Tab (Figure 9) and select the box
labeled Comma. Select Next then Finish.

Text Import Wizard - Step 2 of 3 ? *
This screen lets you set the delimiters your data contains. You can see how your text is affected in the
preview below.
Delimiters
[k
[ semicolon
[ comma
[ space
[1 other:

[] Treat consecutive delimiters as one

Text gualifier: |~ ~

Data preview

Cancel < Back Next > Finish

Figure 9: Text Import Wizard Step 2-3

6. The company information, sample information, and test
data will be displayed on the spreadsheet.

TROUBLESHOOTING

Software is not identifying serial port connections

Confirm there is power going to the data readout box and that
all connections to the box and computer are secure. Make
sure all ports and connections are free of dust or debris.
Open Windows Device Manager to see if the readout box is
listed as a device under Ports (COM & LPT). Instructions
for determining the correct serial port can be found in the
Installation instructions. Once the readout box appears under
Ports (COM & LPT), close then reopen the Software and try
reconnecting.

Application License Error Message Appears

This message (Figure 10) will appear when more than the
allowed number of test windows is opened. If you would like
more than the currently allowed test windows to be opened
simultaneously, additional licenses can be purchased.
Please contact Please contact Gilson at 1.800.444.1508 or
customerservice@gilsonco.com to purchase additional
licenses.

X

Application License allows [1] open instances at a time. This instance
will close.

Figure 10: Application License Error Message

If you are not attempting to open more than the

allowable windows open Task Manager. If you see
UnconfinedCompression, select it from the list then select
End Task. Try reopening the Software.



EXAMPLE TEST REPORT

Unconfined Compressive Strength of Cohesive Soil
ASTM D-2166
Boring No: 7298 Sample Diameter, in: 2.858
Boring Depth, ft: 9 Sample Height, in: 5.751
Date Tested: 11/26/2018 Sample Moisture, %: 15.3
Stress @ Failure, psi: 22.46 Sample Dry Density, pcf: 2.0
Strain @ Failure, %: 5.18 Height/Diameter Ratio: 2.0
Strain Rate, %/min: 0.8
Max. Load Ibf: 144 .1
at Displacement, in: 0.2980
Soil Type: SLC
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Equipment:  Gilson HM-418 HM-398
4 /‘J Gilson Company, Inc. Project: Unconfined
= P.O. Box 200 Project ID: 1508
} Lewis Center, OH 43035 Client: Materials Lab






